MacOS System Requirements, Conventions, and Installation

System requirements

This toolkit is known to run on MacOS Leopard 10.5.x (latest update) and MacOS Snow Leopard 10.6.x (latest update). We do most of our development nowadays on MacOS X 10.6.

This toolkit depends on a number of external tools which must be installed before you install MAT. For the Mac version, they are:


The conventions are identical to the Unix conventions.


To prepare MacOS for installation of this toolkit, follow these steps:

Once you've completed these steps, you may proceed with the installation, as follows:

During the installation, you might be prompted for various paths and locations which the toolkit requires.